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Please read the following information: failure to comply with provided information may lead to voiding 
the warranty.

This document covers safety, proper handling, and regulatory information for use of your Bolide Y-01.

General Precautions
Caution: To avoid injury, damage to the robot or equipment, please follow the provided guidelines.

•	 Please read through the directions before starting.
•	 The robot is not intended for use by children under 15 years old, or any person with reduced 

physical, sensory or mental capabilities, or lack of experience and knowledge, unless:
•	 Supervised by a person responsible for the child’s safety and who has read and understood 

these instructions.
•	 Keep the robot away from children under 3 years old at all times to prevent injury or damage.
•	 Keep components or small parts away from children.
•	 Keep away from pets and animals of any kind, animals may behave erratically in the presence of 

the robot.
•	 First time users should take extra care when handling the robot to minimize injury or damage.
•	 If the robot is operating abnormally, there is an unusual sound, smell or smoke is detected:

•	 Turn the robot OFF immediately.
•	 Unplug the robot.
•	 Ensure the robot does not tip over or fall down.
•	 Remove the battery (remove 1 screw on the back of the battery casing).

•	 To prevent the spread of fire, keep candles or other open flames away from the robot at all times.
•	 At all times, keep in mind safety first to prevent injury to individuals using or around the robot.
•	 Always follow installation and service instructions closely. Keep manuals for future reference.
•	 Review and follow all safety information provided throughout this manual.
•	 This guide does not cover all possible safety issues or conditions. Always use common sense 

and good judgment.
•	 Warning: Conversion or modifications to this product not expressly approved by the party 

responsible for compliance could void the user’s authority to operate the product.
•	 The battery will become hot a little during charging, which is normal phenomenon.
•	 Please take care of this unit and its accessories, keep them clean. Please do not let this unit or 

accessories exposed to fire/burning cigarette, etc... Try to keep the robot and its accessories dry; 
please do not let this unit exposed to water or moisture.

•	 Please do not break, throw or trample the robot.
•	 Avoid installation in extremely hot, rainy or water splashing, or being placed in high temperature 

or moist environment.
•	 Please use the accessories we match for this robot.

Safety Guideline
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Safety Guideline

•	 Never disassemble or modify the smart servo in any way, otherwise, warranty of the product will 
be lost. For non-human faults or breakdown, please contact authorized distributors.

•	 Please unplug the charging cord from the charger after charging completed to avoid over-
charging.

•	 Keep robot away from face and body when moving.
•	 Do not use any tools other than those provided in the kit.

RF Exposure Warning (Bluetooth)
The equipment complies with FCC RF exposure limits set forth for an uncontrolled environment.

The equipment must not be co-located or operating in conjunction with any other antenna or 
transmitter.

Battery Safety Warning:
DO NOT throw the battery in fire.

DO NOT short circuit the contacts.

DO NOT disassemble the battery.

DO NOT throw the battery in municipal waste.

The symbol of the crossed out wheeled bin indicates that the battery should not be placed in 
municipal waste.

Important Notice for Use in Healthcare Environments:
XYZprinting Inc. products are not medical devices and are not listed under UL or IEC 60601 (or 
equivalent).

You can find th User Guide, the Technical Guide and these Safety Instructions (“Documentation”), visit 
the following:

http://www.xyzrobot.com
You can contact XYZprinting Inc. support at:

http://www.xyzrobot.com



03

Safety Guideline

Handling and Personal Safety

Buttons
•	 Before using, take a moment to locate the Power On/Off and directional buttons and familiarize 

yourself with the functions.

Handling
•	 Handle the robot with care at all times.
•	 Pick up the robot by the bar in the event of the following situations:

•	 If the robot comes close to danger, exposure to water, or falling off a surface.
•	 Before the robot knocks over objects.
•	 If the robot’s operation seems erratic.

•	 Procedure for handling in a potentially hazardous event:
1. Pick up the robot by bar even if it is still moving.

2. Press the Power On/Off button to turn off.

3. Put the robot in the starting default posture.

Refer to the User Guide for powering on instructions.

•	 In case of a power emergency, do not touch the robot.

  CAUTION:

Pinching Hazard

•	 Avoid carrying and touching the robot when it is moving, walking or getting up to avoid getting 
pinched.

•	 Keep hand and fingers out of the joint areas to avoid getting caught in between.
•	 To avoid injury, do not place your hands in any joint to prevent damage or personal injury.
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Safety Guideline

General
IMPORTANT:

•	 The robot requires a clean work space to move around and perform activities.
•	 Do not insert any foreign objects into any of the component or internal cavities.
•	 Generally, do not allow or cause the robot to fall down.
•	 Do not exert strong force against the joints or actuators (smart servos).
•	 Do not grab and pull by the head or arms/legs to prevent exerting force on the joints.

Powering
Please read the user manual that came with the Bolide Y-01. It contains important installation and 
safety instructions.

  CAUTION:

The AC adapter may become hot.

•	 Do not use the robot when the cables are plugged in to avoid damage.
•	 Do not use the AC adapter to charge the battery if room temperature is above 45°C (113°F).
•	 For the maximum battery lifespan, fully charge the battery at least once every 3 months.
•	 Protect the AC adapter terminals from dirt or other foreign objects.

  CAUTION:

To avoid electric shock:

•	 Do not plug the power cables into an electrical outlet if the power cable is damaged.
•	 During a storm, unplug the AC adapter from the socket to protect it from damage.
•	 Never use an AC adapter that shows signs of damage or excessive wear.

  CAUTION:

Risk of fire or electric shock:

•	 Use only the provided AC power cable with the AC adapter. Use of any other power cable may 
damage the robot or AC adapter or affect your safety.

•	 There is no switch on the AC adapter; to disconnect it, pull the plug. Keep the plug easily 
accessible at all times to allow easy disconnection.

•	 Unplug the power adapter if:
•	 The adapter is exposed to rain, liquid, or excessive moisture.
•	 The adapter case has become damaged.
•	 You suspect the adapter needs service or repair.
•	 You want to clean the adapter.
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Safety Guideline

Extension Cables

  CAUTION:

To avoid electric shock:

•	 Do not use multiple socket adapters or power extension cables that bypass the ground wire or 
disable grounding.

•	 When using a power extension cable or a multiple socket adapter, make sure it is grounded and 
has sufficient current rating. No more than one extension device at a time is recommended for 
use.

•	 If using a multiple socket adapter, take care when plugging the power cable, as some types 
allow incorrect plugging which could result in permanent damage to the robot, as well as cause 
possible electric shock and/or fire damage.

•	 Do not plug the robot power cables into an electrical outlet if the power cable is damaged.
•	 Do not connect or disconnect the power adapter with wet hands.
•	 Plug the robot power cables only into properly grounded electrical outlets.
•	 Do not use adapter plugs that bypass the grounding feature, or remove the grounding feature 

from the plug or adapter.
•	 If using an extension cable, make sure that the total ampere rating of the products plugged in to 

the extension power cable does not exceed the ampere rating of the extension cable.
•	 Use an extension cable or power board designed for grounded plugs and plugged into a 

grounded wall outlet.

Working Area
•	 Start from the default posture before turning on the robot.
•	 When turned off, it is best to keep the robot in the default posture without the cable plugged 

unless charging.
•	 Before starting, make sure there is enough free space for operation. This requires a radius of at 

least 60 cm (24 inches) around the robot to avoid obstacles.
•	 Generally, leave at least 60 cm (24 inches) all around the robot to avoid damage. In particular, 

ensure that all cabling is removed from the usable area.
•	 The working surface must be dry and level; thick carpets or rugs are not recommended for 

operational stability.
•	 The robot is designed for indoor use only.
•	 Keep the robot away from radiators, heat sources and direct sunlight.
•	 Operating temperatures: between 0°C and 40°C (32°F to 104°F).
•	 Operating humidity range: between 20% and 80%.
•	 Do not leave the robot unattended on the floor.



06

Safety Guideline

Special Procedures
General

•	 Never oil the joints with any kind of lubricant.
•	 Do not modify or open any of the actuators.
•	 Do not drop, crush, bend, deform, puncture, shred, microwave, incinerate any of the 

components. Doing so can cause fire, electric shock, damage or personal injury.
•	 When handling sensitive components (e.g., printed circuit board), only hold the board by the 

edges to prevent damage due to electrostatic discharge (ESD).
•	 Do not forcibly twist the robot when the power is to prevent damaging the smart servos 

(acuators).
•	 Place the robot on a flat surface prior to the use of the remote control.

Liquid Spills

  CAUTION:

Use extreme caution when removing wet power cables from a power socket (or extension cable) and 
only attempt this if it is safe to do so:

•	 Liquids spilt onto the robot or AC adapter may cause a short-circuit and stop the robot from 
working. The warranty is automatically void if any liquid seeps inside the AC adapter, whether 
apparent from the outside or not.

•	 Do not use the robot in a wet environment.
•	 Do not connect or disconnect the battery or AC adapter when your hands are wet.
•	 Do not use the AC adapter if exposed to rain, liquid, or excessive moisture.
•	 Do not attempt to dry the components with an external heat source such as a hairdryer or an 

oven.
Procedures

•	 If liquid has not seeped inside the torso or battery casing:
1. Turn off the robot.

2. Disconnect all cables, including the AC adapter.

3. Place the robot in the default posture.

4. Wipe the robot completely dry. 

5. When thoroughly dry, turn on the robot to continue operation.
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Safety Guideline

•	 If liquid has seeped inside the torso or battery casing:
1. Disconnect all cabling from the power socket then disconnect the other cabling end from the 

robot.

2. Turn off the robot.

3. Place the robot in the default posture.

4. Dry the robot as much as possible.

5. Disconnect and remove the battery casing.

6. Let the robot air dry completely before installing the battery casing.

7. Once completely dry, install the battery casing.

8. Turn on the robot.

NOTE:  For information on your warranty coverage see the Warranty in this assembly manual.
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Prerequisites

Windows Operating System Requirements
•	 Windows 7 or later. Including both 32-bit and 64-bit versions
•	 Microsoft .Net Framework 4.5

Mac Operating System Requirements
•	 Mac OS X 10.8 or later

Arduino
•	 Arduino IDE 1.0.6
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Introduction
The Bolide Software Pack includes a XYZrobot Editor to help you define and edit action sequences. 
The XYZrobot Editor is easily installed on your computer, and designed to interface with current Bolide 
and future models.

XYZrobot Editor
The XYZrobot Editor is the software included with your Bolide Y-01 robot package. The software is 
compatible with both Windows and Mac OS operating systems. The XYZrobot Editor allows you to 
create a wide variety of standard and unique poses for your Bolide Y-01, which are easily edited and 
stored. The software will also allow you to create action sequences, by combining the pose list in any 
number of combinations.

For more information about the XYZrobot Editor, visit XYZprinting Inc. at:

http://www.xyzrobot.com

Bolide Software Pack
The software pack includes the following items:

•	 arduino_1.0.6_setup.exe
•	 XYZrobot Editor
•	 XYZrobot Editor Driver
•	 Bolide Y-01 Default Firmware

Getting Started 01

http://www.xyzrobot.com
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Setup Your Bolide02
Setup Your Bolide

Requirements
The following list outlines prerequisites for the installation process.

1. Assembly the Bolide Y-01; see the Bolide Y-01 Assembly Guide.

2. Download the Bolide Software Pack from www.xyzrobot.com.

Overview of Installation Process
Review all instructions and information prior to starting the actual installation, to avoid hardware 
damage, difficulty during installation, or personal injury.

The document is organized to give the reader a straightforward account of the installation process. 
The sections are ordered sequentially as follows:

•	 Installing the XYZrobot Editor Software
•	 Installing Arduino Application
•	 Installing the Bolide Y-01 Editor Driver

http://www.xyzrobot.com
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02Setup Your Bolide

Installing the XYZrobot Editor Software

Overview
The XYZrobot Editor is designed specifically to allow for easy creation of poses and action sequences 
for use with the Bolide Y-01.

Prior to installation, you will need to have the Adruino software and the Bolide driver code installed on 
your computer system and MCU board, respectively.

See the following section for step-by-step instructions on installing the XYZrobot Editor software.

Installing the XYZrobot Editor
Before installing the Editor, download the driver from http:\\www.xyzrobot.com.

1. Locate the downloaded driver file.

2. Click setup.exe to run the application.

The Launching Application window displays. Follow the on-screen prompts to continue.
NOTE:  At the time of writing, the file and folder names were under development. File and folder 

names may differ after production.

3. Click Install to install the XYZrobot Editor.

http:\\www.xyzrobot.com
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A status screen displays the installation status. Once the installation is complete, the XYZrobot 
Editor software opens.

NOTE:  The default screen may not reflect your actual device.

NOTE:  A security prompt may display requiring authorization to open the software. To continue with 
the procedure, click OK to continue or cancel to end the process.

Setup Your Bolide02
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Uninstalling the XYZrobot Editor
To uninstall the XYZrobot Editor software, follow these step-by-step instructions.

1. Close the XYZrobot Editor.

2. On Windows, click Start > Control Panel to open the computer’s settings menu.

3. Click Uninstall a program to open the Uninstall or change a program menu.

4. Select XYZrobot Editor v1.0 from the list and click Uninstall/Change.

For Mac users:

1. Drag the app from the Applications folder to the Trash (located at the end of the Dock).

2. Choose Finder > Empty Trash.

The XYZrobot Editor application is removed from the program list.

WARNING:  Emptying the Trash bin permanently removes the content, which is no longer available.

NOTE:  The screens and procedure may vary slightly depending on the operating system in use.

Updating the Software
During the course of normal operations, the XYZrobot Editor automatically checks for updates and 
installs them. When new updates are available, you are notified before the process starts.

02Setup Your Bolide

minna
Highlight
Please verify this section.
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Arduino Application
Before you begin using the XYZrobot Editor, install and configure the Arduino application. The 
application is required to install the Bolide Y-01 drivers on your computer.

NOTE:  Prior to connecting the Bolide Y-01 to your computer, it may be necessary to update the USB 
drivers on your system. See “Installing a USB FTDI Driver” on page 39.

Arduino 1.0.6 Version
The Bolide Software Pack supports Arduinio 1.0.6.

The Bolide Software Pack allows you to continue using the current 1.06 version without the need for 
reinstallation.

Installing an Arduino Package
The Installer Version allows you to fully install the Arduino application in your computer system. For 
this version, you will need admin priviledges to being the installation process. If you do not have 
admin privileges, see your network administrator or use the Non-+Admin Installation version.

1. Download the Arduino software; note only version 1.0.6 is supported.

•	 Windows: http://arduino.cc/download.php?f=/arduino-1.0.6-windows.exe
•	 Mac OS X: http://arduino.cc/download.php?f=/arduino-1.0.6-macosx.zip

2. Click the installer file to start the installation process.

3. The Installation Options prompt displays; click on the components to de-select from the 
installation process. By default all components are pre-selected.

Installing Arduino for Non-administrators
The Non-Admin version is a standalone package capable of running on your system without the need 
to initiate the installation process. This version is not installed onto the operating system and is not 
registered within the system registry. It can only be accessed by opening the executable file, provided 
in the software package.

1. Download the Arduino software (ZIP format), only version 1.0.6 is supported.

•	 Windows: http://arduino.cc/download.php?f=/arduino-1.0.6-windows.zip
2. Once downloaded, extract the ZIP package to a desired folder on your system.

The Arduino package (ver. 1.0.6) is now set up on your system.

Setup Your Bolide02

http://arduino.cc/download.php%3Ff%3D/arduino-1.0.6-windows.exe
http://arduino.cc/download.php%3Ff%3D/arduino-1.0.6-macosx.zip
http://arduino.cc/download.php%3Ff%3D/arduino-1.0.6-windows.zip
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02Setup Your Bolide

Installing the Bolide Y-01 Editor Driver
The Bolide Y-01 comes with a pre-installed firmware driver. To allow you to make full use of all 
its features, the Bolide Y-01 comes with XYZrobot Editor, which allows you to create single and 
sequenced movement steps. The XYZrobot Editor makes use of the Arduino open-source platform, 
requiring the installation of Arduino on your system (if not done so at this point), and synchronizing it 
to your Bolide Y-01.

The following instructions guide you through the complete installation of the driver required for the 
XYZrobot Editor.

1. Connect the Bolide Y-01 to your computer. Connect one end of a USB cable to the computer 
(USB Type A), and the other end to the Bolide Y-01 (USB Type Mini-B).

2. Power up the Bolide Y-01; see “Testing the Bolide Y-01” in the Assembly Manual.

3. Locate the Bolide software pack and navigate to the following folder:

Bolide_Y-01_Arduino_Support_File_20151201\XYZrobot_Editor_Driver (For the latest 
software visit http://www.xyzrobot.com).

4. Double click XYZrobot_Editor_Driver.ino to run the application.

http://www.xyzrobot.com
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Setup Your Bolide02
5. From the menu toolbar, click Tools > Board and select the option XYZrobot-BOLIDE.

6. Next, select the COM port associated with the Bolide Y-01. From the menu toolbar, click Tools > 
Serial Port and select the associated option.

NOTE:  If the device is not detected, the USB driver may not be recognized. The option to select 
the associated COM port will not be available. You will need to update or re-install the 
serial port drivers; see “USB Drivers” on page 42.

7. Click  (Verify) to compile the codes.

After compiling, the message Done compiling displays on the bottom of the frame.
If there are no errors and the compiling is complete, upload the code to the MCU board.

8. Click  (Upload) to upload the codes.

After uploading, the message Done uploading displays and no error is identified at the bottom 
of the frame.
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Introduction
The following section provides a detailed description of the XYZrobot Editor’s interface, including 
step-by-step instructions on the creation of poses and action sequences for use with the Bolide Y-01 
robot.

Interface Menus

Main Menu
The main interface as described in the following figure is the initial display viewed when the XYZrobot 
Editor is opened. The following table provides a description of the menu names and a brief 
description of their function.

NOTE:  The default screen may not reflect your actual device.

7

6 5

21 3 4

No Item Description

1 Project Open to create new, open existing, save/save as projects. See 
“Project” on page 20.

2 Tool Open to select the type of function screen to display: Pose editor, 
Sequence editor, Sample player, Control editor or Export to AVR. See 
“Tool” on page 20.

3 Config Open to select the Port Settings option. See “Config” on page 20.

4 Help Open to select the About, Serial number and Language settings options. 
See “Help” on page 20.

03Operations
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No Item Description

5 Connection Status If a Bolide Y-01 device is detected, the dialogue displays a device 
connected status.

6 Description bar The dialogue displays text description of the last initiated action.

7 Configuration Area The configuration area displays the actual position of each smart servo, 
as well as editing functions to allow you to create unique movement and 
sequence definitions. See “Main Menu” on page 19.

Project

Item Description

New Create a new project.

Open Open a saved project file. If a project is currently open, you will need to close 
it before opening the new project.

Save Save the current project.

Save As Save the current project under a different name.

Import Import previously saved settings into the open project.

Tool

Item Description

Pose editor Switch main menu to pose editor.

Sequence editor Switch main menu to sequence editor.

Sample player Switch main menu to sample player.

Control editor Switch main menu to control editor.

Export to AVR Export the current settings to a .h file.

Config

Item Description

Port setting Select the current communication port.

Help

Item Description

About Show the information about the XYZrobot Editor.

Serial number Show the serial number of the connected device.

Language Select an interface language: English, Traditional Chinese or Simplified 
Chinese.

Operations03
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Pose Editor

10

9

1

2345678

No Item Description

1 Pose list Displays the list of all created pose descriptions.

2 Rename Rename the selected pose.

3 Remove Remove the selected pose.

4 Add Create a new pose item.

5 Live Pose Update Initiate to adjust the smart servo positions directly. Each setting 
adjustment directly moves the smart servo position.

WARNING:  The Live Pose Update allows you to directly adjust the 
smart servo position. Do not place your hands around the 
Bolide Y-01. Ensure there is sufficient space around the 
Bolide Y-01 for unobstructed movement, to avoid personal 
injury or damage to the unit.

6 Set Send the current desired position settings to the Bolide Y-01 board. The 
signal is then sent to each smart servo to match the desired position.

7 Capture Capture the pose on the Bolide Y-01 to the corresponding smart servos, 
for the selected pose.

8 Relax Stops the electric pulse signal to the smart servo, allows for manual 
rotation of the rotor.

03Operations
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No Item Description

9 Smart servo ID Click to move the slide bar and change the smart servo’s actual position.

By default, the neutral position is set at 512. A reading of 0 sets the 
desired position to 0° degrees, while a reading of 1023 defines a 330° 
turn.

NOTE:  The function is only accessible when a project is connected and 
a pose is selected.

10 Slide bar Move the slide bar to manually adjust the actual position of the smart 
servo.

NOTE:  A reading of 0 sets the desired position to 0° degrees, while a 
reading of 1023 defines a 330° turn. The smart servo cannot 
rotate outside of these parameters.

Operations03
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Sequence Editor

1

2

4

3

5

6

7

8

9

12 11 10131415

No Item Description

1 Sequence list List the sequences.

2 Add Create a new sequence list.

3 Remove Remove the selected sequence.

4 Rename Rename the selected sequence.

5 Pose list List the pose entries for the selected sequence.

6 Delete Delete the selected pose from the sequence.

7 Move down Move the order of the selected pose down in the order.

8 Pose Click the drop-down menu to select a pose.

9 Delay (ms) Click the selector arrows to adjust the variable, or type a specific 
number and press Enter to manually set a delay variable.

10 Move up Move the selected pose up in the order.

11 Add Add a pose action to the sequence entry.

12 Halt Initiate a stop command when a sequence is running.

13 Loop Initiate a continuous run command for the selected sequence.

14 Run Initiate a run command for the selected sequence.

15 Relax Stops the electric pulse signal to the smart servo; allows for manual 
rotation of the rotor.

03Operations
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Sample Player

1

3456

2

No Item Description

1 Sample sequence Select a sequence entry to initiate the action sequences on the robot.

2 Sample pose Select a pose entry to initiate the action on the robot.

3 Halt Initiate a stop command when a sequence is running.

4 Loop Initiate a continuous run command for the selected sequence.

5 Run Initiate a run command for the selected sequence.

6 Relax Stops the electric pulse signal to the smart servo, allows for manual 
rotation of the rotor.

Operations03
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Control Editor

 

3

4

5

62

1

No Item Description

1 Control Panel 
Settings

Click a drop-down menu to select the action entry to associate with the 
control panel button.

2 Remote Control 
Settings

Click a drop-down menu to select the action entry to associate with the 
remote control button.

3 Music path Click Search to select the folder path for the audio source.

4 Music File Click to select an audio file (WAV formats only) from the defined music 
path folder.

5 Action list type Click the drop-down menu to select the type of entries to display: All, 
Default, Custom.

6 Action list Click the adjacent field to select an action entry to associate with the 
selected action number.

03Operations
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Basic Editing
The XYZrobot Editor provides a simple and effective method to create, edit and remove pose and 
sequence entries.

The following section provides step-by-step instructions for creating complete pose and sequence 
entries.

Creating a Pose
Before you open the XYZrobot Editor, it is necessary to connect the Bolide Y-01 and computer 
through a USB cable.

The following procedure provides detailed instructions to allow you to create a pose:

1. Connect the Bolide Y-01 to your computer. Connect one end of a USB cable to the computer 
(USB Type A), and the other end to the Bolide Y-01 (USB Type Mini-B).

2. Once connected, power up the Bolide Y-01, see “Testing the Bolide Y-01” in the Assembly 
Manual.

3. Locate and open the XYZrobot Editor application.

4. From the toolbar, select Projector > New.

5. Enter a new project name in the name field.

6. Click the Model drop-down field and select Bolide Y-01.

7. Click OK to continue or Cancel to return to the previous menu.

8. From the toolbar, select Config > Port Setting to open the option window.

9. A list of available ports displays in the window. Select the port that is assigned to the connected 
Bolide Y-01.

10. Click Ok to continue.

Operations03
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03Operations

11. Select Tool > Pose Editor.

12. Under Pose List, click Add to create a new pose.

13. The New pose settings window displays. In the Pose name field, enter a name for the pose and 
click Ok to create the new entry.

The New Pose is configured with the default settings. This function allows you to create pose 
entries which can be modified and saved, and used to create sequence entries. 

14. Now that the pose is created, it appears in the Pose List column. Locate your desired pose entry 
and select it to edit the settings.

You can edit a pose by one of two ways, physically move the smart servo position or through the 
use of the slide bar function in the Pose Editor. The following instructions provide a step-by-step 
instructions of both procedures.
WARNING:  Keep hand and fingers out of the joint areas to avoid getting caught. To avoid injury, 

do not place your hands in any joint.
a. In the bottom toolbar, click Relax to release the smart servos and allow you to move them 

freely.

NOTE:  To avoid damage the Bolide Y-01, please lay it down or grip it firmly by the bar on the 
back of the Bolide Y-01 (over the power switch), before clicking the Relax.

b. Select a smart servo and adjust it to a desired position. This is the position that will be 
associated with the selected pose.

c. Click Capture to save the settings to the selected Pose.

d. Click Set after adjusting slide bars.

OR
a. Select a pose from the Pose List.

b. Click Live Pose Update to adjust the actual position of a selected smart servo.

c. Select a smart servo, and adjust the slide bar to a desired smart servo position.

d. Click Set after adjusting slide bars.
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Creating a Sequence
Follow the procedure to create a sequence:

1. Connect the Bolide Y-01 to your computer. Connect one end of a USB cable to the computer 
(USB Type A), and the other end to the Bolide Y-01 (USB Type Mini-B).

2. Power up the Bolide Y-01; see “Testing the Bolide Y-01” in the Assembly Manual.

3. Locate and open the XYZrobot Editor application.

4. From the toolbar select Tool > Sequence List.

5. Click Add to create a new sequence entry. The New sequence settings window displays.

6. In the open field, enter the name of the sequence entry and click Ok to continue.

7. Under the Pose List column, click Add to add an available pose to the selected sequence list. 

The newly added pose entry is added to the bottom of the existing sequence list with the default 
Delay timer (500 milliseconds).

8. To modify the delay timer for a pose, click the Pose drop-down menu and click on the up and 
down arrows on the Delay frame to adjust the time (milliseconds). Alternatively, you can enter a 
variable by typing it in the Delay field.

9. Once you’ve edited the pose you will need to add it back in to the list. Click Add to add the pose 
into the selected sequence. 

You can also organize the pose order of appearance to customize the order in which the pose list 
is executed.

10. To re-order a pose, under Pose List, select a pose entry and click Move Up or Move Down to 
position the entry into your desired order.

11. Once the sequence is designed, you can initiate a test to view the pose selections performed by 
the Bolide Y-01.

12. Select the a sequence from the Sequence List.

13. Click Run to run the selected sequence. Alternatively, you can click Loop to continuously run the 
selection. Click Halt to initiate a stop command.
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Programming the Control Panel
You can customize the buttons on the control panel by designating default or custom action 
sequences. Before starting make sure you have already defined any custom sequences, see 
“Sequence Editor” on page 23.

1. Open XYZrobot Editor.

2. Select Tool > Control editor. The control editor screen displays.

3. In the Music path field, click Search to select the source directory for audio source. Only WAV 
formats are supported.

4. From the Action list, click the drop-down menu to select a library view type, options include:  
All/Default/Custom.

•	 All: displays the full listing of default and custom entries. 
•	 Default: displays predefined sequences. Entries are defined with a D_ prefix and can not be 

customized.
•	 Custom: display the user-creaed entries. These entries can be modified.

5. Select an action number and click the drop-down menu to modify.

6. Scroll through the Action list library and select the list entry which will correspond to this action 
list entry.

7. Select an audio file to customize to this action item. Click the Music drop-down menu and select 
an available audio file.

Repeat this step for remaining action entries to define.

Once the action entries are defined, you can continue to the remote control settings.

8. Select a button from the Remote control setting and click on the drop-down menu.

9. From the drop-down menu, select an action number, which corresponds to the Action list, to 
customize the selected button.

Repeat for any remaining buttons.

In this way, the control panel buttons can be customized for defined action items.
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Programming the Remote Control
You can customize the buttons on the remote control by designating default or custom action 
sequences. Before starting, make sure you have already defined any custom sequences; see 
“Sequence Editor” on page 23.

1. Open XYZrobot Editor.

2. Select Tool > Control editor. The control editor screen displays.

3. In the Music path field, click Search to select the source directory for audio source. Only WAV 
formats are supported.

4. From the Action list, click the drop-down menu to select a library view type, options include:  
All/Default/Custom.

•	 All: displays the full listing of default and custom entriesl.
•	 Default: displays predefined sequences. Entries are defined with a D_ prefix and can not be 

customized.
•	 Custom: display the user-creaed entries. These entries can be modified.

5. Select an action number and click the drop-down menu to modify.

6. Scroll through the Action list library and select the list entry wich will correspond to this action list 
entry.

7. Select an audio file to customize to this action item. Click the Music drop-down menu and select 
an available audio file.

Repeat this step for remaining action entries to define.

Once the action entries are defined, you can continue to the remote control settings.

8. Select a button from the Remote control setting and click on the drop-down menu. 

9. From the drop-down menu, select an action number, which corresponds to the Action list, to 
customized the selected button.

Repeat for any remaining buttons.

In this way, the remote control buttons can be customized for defined action items.

Operations03
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Creating an AVR Format
After customizing control panel buttons or remote control, select Tool > Export to AVR to save a .h 
file for Arduino.

The exporting function allows you to compile the sequenced information into a compiled AVR file, 
which turns the information into readable Arduino code.

The file can be uploaded to the Arduino software library for editing, see “Installing Bolide Y-01 
Default Firmware” on page 31.

NOTE:  To avoid compiler errors, do not change the exported file name (Y-01_USER_MOTION.h).

Installing Bolide Y-01 Default Firmware
Once the Bolide Y-01 firmware is uploaded to the Bolide Y-01 board, refer to the following section to 
continue configuring your device.

1. Connect the Bolide Y-01 and computer with a USB cable.

2. Power up the Bolide Y-01; see “Testing the Bolide Y-01” in the Assembly Manual.

3. Locate the Bolide software pack and navigate to the following folder:

Bolide_Y-01_Arduino_Support_File_20151201\Bolide_Y-01_Default (For the latest software 
visit http://www.xyzrobot.com)

4. Double click Bolide_Y-01_Default.ino to run the application.

http://www.xyzrobot.com
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Operations03
5. From the menu toolbar, click Tools > Board and select the option XYZrobot-BOLIDE.

6. Next, select the COM port associated with the Bolide Y-01. From the menu toolbar, click Tools > 
Serial Port and select the associated option.

NOTE:  If the device is not detected, the USB driver may not be recognized. The option to select 
the associated COM port will not be available. You will need to update or re-install the 
serial port drivers, see “USB Drivers” on page 39.

7. Click  (Verify) to compile the codes.

After compiling, the message Done compiling displays at the bottom of the frame.
If there are no errors and the compiling is complete, upload the code to the MCU board.

8. Click  (Upload) to upload the codes.

After uploading, the message Done uploading displays at the bottom of the frame. The 
Bolide Y-01 returns to the default position and an audible alert sounds, indicating a successful 
upload.

Validating Environment Setup

Once the software is installed and the driver code is uploaded to the Bolide Y-01, validating a 
successful upload is easy. 

The resulting code upload will:

•	 Return the Bolide Y-01 to the default position
•	 An audible alert sounds indicating a successful completion of the update process.



33

External Applications

Introduction
Controlling your Bolide Y-01 is not limited to the remote control or the control panel. XYZprinting Inc. 
has designed and made available an APP for smart devices, making it possible for you to enjoy full 
control of your Bolide Y-01. The APP is available on iOS and Android. To download your respective 
app, in Google Play or the APP Store use the keyword XYZrobot to locate and download the latest 
Bolide Y-01 application. To get further information on the user interface, control functions and 
programming, download the Bolide Y-01 APP user manual found on the XYZprinting Inc. website, 
available here: http://www.xyzrobot.com.

03Operations
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Additional Components

Adapters
Power cables may vary depending on regional requirements.

MicroSD Card
The Bolide Y-01 includes a single microSD slot. You can save audio files to a microSD card and insert 
into the slot. The function buttons can be programmed to trigger an audio file on the microSD card.

Mechanical Components04



35

04Mechanical Components

Hardware Installation

Installing the MicroSD Card
The following microSD card types are supported:

•	 microSD card
•	 microSDHC card

1. Locate the microSD slot on the Bolide Y-01.

2. Hold the microSD card with the arrow pointing towards the slot, and carefully slide into the slot 
until it clicks in place.

  CAUTION:

Do not force a microSD card into the slot. Orient the microSD card prior to insertion. Forcing a 
microSD card into the slot may cause damage to the slot and the microSD card.
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2 3 4 5

1

Control Panel
The control panel consists of the power switch button along with four function buttons found just 
above the battery; see the following illustration.

The function buttons are pre-programmed for a specific action. They can also be manually 
programmed for personalized preferences.

1. Power switch

2. Function button 1

3. Function button 2

4. Function button 3

5. Function button 4

Mechanical Components04
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Remote Control
The following figure illustrates the default settings pre-programmed on the remote control. To 
customize the remote control see “Programming the Remote Control” on page 30.

1. Locking dance

2. Waving

3. Take a bow

4. Hit (up)

5. Turn right

6. Hit (low)

7. Turn left

8. Transmit LED

9. Bluetooth LED

10. Receive LED

11. Bluetooth connect

12. Power

13. Emergency release

14. Walk forward

15. Right

16. Walk backward

17. Left

18. Salute

19. Push up

20. Kung Fu fighting

L3 R3

RELEASE

L1

L2

R1

R2

13

120

12

11

9
8 10

318

219

4

6

57

14

16

1517
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LED Codes

Definition List
For the LED position, please refer to the Bolide Y-01 Assembly Manual.

Eye LED

The LEDs located on the eye sockets indicate the following states:

•	 Power on: sequentially blinks red, green and blue.
•	 Connection to remote control: sequentially blinks red, green and blue.

Chest LED

Power on/control: LED blinks in sequence (Red, Green and Blue).

Remote Control LED

Transmit LED Bluetooth LED Receive LED Description

LED on (Red) LED on (Red) LED on (Red) Power on

LED on (Green) LED off LED on (Green) Unconnected

LED on (Green) LED on (Red) LED on (Green) Pairing

LED on (Red) LED on (Blue) LED on (Green) Connected (Data transmitted)

LED on (Green) LED on (Blue) LED on (Red) Connected (Data received)

LED on (Orange) LED on (Blue) LED on (Orange) Press power button

Smart Servo LED

Status Error Error LED on/off

Normal Operation LED on (White)

Exceed Potentiometer Range Error LED on (Blue)

Over Voltage/Temperature/Current Limits Error LED on (Red)

LED off (White)

Requested Packet Error LED on (Green)

05 Maintenance
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USB Drivers

Installing a USB FTDI Driver
The USB driver may require updating or re-installing when the Bolide Y-01 device is not recognized 
by your operating system. The following section provides step-by-step instructions of the installation 
procedure on a Windows operating system.

1. Download the driver file and extract it to your hard drive, somewhere you can find it. 
2. You first need to uninstall the incorrect drivers on your computer. In Windows, go to Control 

Panel then to Device Manager.
3. Select Ports (COM & LPT) to expand the port list.
4. Select the USB Serial Port associated with the Bolide Y-01 device.
5. Right click on the selection and select Uninstall from the pop-up window.
6. A confirmation window appears, check the Delete the driver software for this device option 

and click OK to complete the uninstallation process.
7. From the Device Manager window, click Universal Serial Bus Controllers to expand the list.
8. You will need to uninstall the existing USB Serial Converter. To do this, scroll down the list and 

select USB Serial Converter and right click to open a pop-up menu.
9. From the menu selections, click Uninstall.
10. If the Bolide Y-01 device is connected to your computer through the USB cable at this time, 

disconnect the USB cable.
11. Turn on the Bolide Y-01 if it isn’t powered on already. Then re-connect the USB cable from the 

Bolide Y-01 to a USB port on your system.
The operating system detects the new USB connection. In the Device Manager, a new Flagged 
item appears under Other Devices.

12. Right click on the detected device and right-click on it to open up the Properties menu.
13. From the menu, select Update Driver Software.
14. An Update Driver Software window displays. Click Browse to navigate to the previously saved 

driver files on your computer.
15. Select the file and tick the Include subfolders option, then click Next to continue.
16. Click Close to finish this step.

The USB Serial Converter drivers are now installed. Next you will need to install the Port driver.
17. In the Other Devices list item, the selection is now changed to USB Serial Port. Select this item 

and right-click to open up the Properties window.
18. Select Update Driver Software.
19. The Update Driver Software window displays. Click Browse to select the driver file, located in the 

same location as the previous file.
20. Select the file and tick the Include subfolders option, then click Next to continue.
21. Click Close to complete the Port driver installation.
Both drivers are now installed. The Bolide Y-01 is available for selection through the COM port by 
both the Adruino software and the XYZrobot Editor.
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Troubleshooting06
I can’t connect my robot to the PC.

1. Open Device Manager on Windows.

When the product is connected to the PC, please check whether the connected device’s port is 
found.

2. If the port is not detected, you may need to install an FTDI serial driver.

If you have problems with other products, or can’t solve the problem with the instructions above, 
please contact your regional manager.

The Arduino displays “Done uploading” but still displays an error message the burn 
program process.

1. Possible cause: low power.

Please charge the Li-ion battery fully or connect the adaptor and try again.
2. Possible cause: the selected COM port is wrong.

Select Config > Port Setting. Select the currently connected COM port and click OK.
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Appendix

Advanced Editing
The Advanced Editing feature provides a method for configuring the buttons on the control panel and 
remote control.

Once you’ve created a pose and sequence list using the XYZrobot Editor, you can save the list to 
an AVR format (see “Creating an AVR Format” on page 31). The AVR file is necessary to cross 
reference and synchronize the pose definition library to the remote controller and buttons on the 
control panel.

Before You Start
The pose/sequence library can be extended through the use of the Arduino programming platform to 
provide a configuration function for your remote control and front control panel. This section describes 
the steps necessary to prepare an Adruino based pose/sequence list from an AVR file (XYZrobot 
Editor source file), in order to create a variable list to be used during configuration.

Creating an AVR Reference File

Before you can get started, you will need to create an AVR file which includes the list of pose and 
sequence entries, which will serve as the reference for the advanced configuration procedures. See 
“Basic Editing” on page 26.

To create an AVR file:

1. Select Projector > Open and select an .xyz file to open.

2. Select Tool > Export to AVR to save an .h file for use with the Arduino application.

3. Close the XYZrobot Editor.

4. Open the previously saved AVR file (*.h format).

NOTE:  Open the AVR file using a general text editor (such as Notepad) as .h files cannot be opened 
in Arduino.

5. Once the file is open, the Pose and Sequence information is visible in the workspace in a 
compiled format. Copy the edited list, see the following example. The copied list will be later 
saved in a designated file (USER_MOTION.h), defining the pose list in the Arduino library.

PROGMEM prog_unit16_t p1[] = {18, 512, 512, 512, 512, 512, 512, 512, 512, 512, 
512, 512, 512, 512, 512, 512, 512, 512, 512};

PROGMEM prog_unit16_t p2[] = {18, 666, 512, 512, 512, 512, 512, 512, 512, 512, 
512, 512, 512, 512, 512, 512, 512, 512, 512};

PROGMEM transition_t s1[] = {{0,2}, {p1,500}, {p2,500}};

6. Locate the Bolide software pack and navigate to the following folder:

Bolide_Y-01_Arduino_Support_File_20151201\Bolide_Y-01_UserMotion (For the latest 
software visit http://www.xyzrobot.com)

7. In the same folder, locate and open Bolide_Y-01_UserMotion.ino.

8. Three main tabs display. Click the USER_MOTION.h tab.

9. In the file body, locate the line section named ////===== User Motion ======////.

http://www.xyzrobot.com
minna
Highlight
Will this still be available on the website for the user?
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10. Paste the previously copied Pose and Sequence information under the User Motion line. See the 
following example.

////===== User Motion ======////

//Please Paste Your New Poses and Sequences Here

PROGMEM prog_unit16_t p1[] = {18, 512, 512, 512, 512, 512, 512, 512, 512, 512, 
512, 512, 512, 512, 512, 512, 512, 512, 512};

PROGMEM prog_unit16_t p2[] = {18, 666, 512, 512, 512, 512, 512, 512, 512, 512, 
512, 512, 512, 512, 512, 512, 512, 512, 512};

PROGMEM transition_t s1[] = {{0,2}, {p1,500}, {p2,500}};

11. Click File > Save to save the file with the new section.

The file is now ready for the configuration process, see “Programming the Control Panel” on 
page 42 or “Programming the Remote Control” on page 44.

12. Under the section === User Sequence Setup ===, select an entry. In the following 
example, the entry selection is #define New 115.

13. Under the column UserSequenceName, enter a name to personalize the entry. In the following 
example the selection is renamed s1; the name set here matches the name set defined in Step 
12.

////==== User Sequence Setup ====////

//Please Change “UserSequenceName” into your new sequence name

#define New115    s1

#define New116    UserSequenceName

#define New117    UserSequenceName

#define New118    UserSequenceName

#define New119    UserSequenceName

14. Save the file once you’ve completed the modifications. The USER_MOTION.h file is ready for 
use in further programming.

Programming the Control Panel
In the previous section you created an AVR file which contained the pose and sequence reference 
entries. The defined entries serve as the basis for the programming of the functions for each control 
panel button.

You can customize the buttons on the control panel with the use of the XYZrobot Editor or the 
Arduino applicaiton. Both methods are explained further in the following section.

Appendix
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Customizing Control Panel Buttons on Arduino

To program a control panel button:

1. Before starting this procedure, see “Before You Start” on page 41.

2. Connect the Bolide Y-01 to your computer. Connect one end of a USB cable to the computer 
(USB Type A), and the other end to the Bolide Y-01 (USB Type Mini-B).

3. Once connected, power up the Bolide Y-01; see “Testing the Bolide Y-01” in the assembly manual.

4. Open the Arduino software if it is not open already.

5. Click File > Open and select the source file to use in the programming. This is the file created in 
the section “Before You Start” on page 41.

6. In the workspace locate the section //=== Robot Button ====.

7. In this step, you will modify the RB_1 definition; see the following image.

8. Sequence s1 was previously defined as New115, see “Before You Start” on page 30. Change the 
s1 sequence to 115.

////==== User Motion Control ====////

//=== Robot Button ====

#define RB_1  115     //default:34

#define RB_2  33      //default:33

#define RB_3  32      //default:32

#define RB_4  35      //default:35

9. From the menu toolbar, click Tools > Board and select the option XYZrobot-BOLIDE.

10. Next, select the COM port associated with the Bolide Y-01. From the menu toolbar, click Tools > 
Serial Port and select the associated option.

NOTE:  If the device is not detected, the USB driver may not be recognized. The option to select 
the associated COM port will not be available. You will need to update or re-install the 
serial port drivers, see “USB Drivers” on page 39.

11. Click  (Verify) to compile the entries.

After compiling, the message Done compiling displays on the bottom of the frame.
If there are no errors and the compiling is complete, upload the code to the Bolide Y-01 board.

12. Click  (Upload) to upload the codes.

After uploading, the message Done uploading displays and no error displays at the bottom of 
the frame.
After uploading, use the button on the control panel to perform user actions.

13. Click File > Save to save the file.

Appendix
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Control Panel Button Mapping

1 2 3 4

No. Item No. Item

1 RB_1 2 RB_2

3 RB_3 4 RB_4

Programming the Remote Control
Now that you’ve defined and modified the variables referencing pose and sequence entries (see 
“Before You Start” on page 41), you can define the action to be associated with each button on 
the remote control. 

You can customize the buttons on the remote control with the use of the XYZrobot Editor or the 
Arduino applicaiton. Both methods are explained further in the following section. 

Customizing Remote Control Buttons on Arduino

To match the new sequence to the selected  button on the remote control:

1. Before starting this procedure, see “Before You Start” on page 41.

2. Connect the Bolide Y-01 to your computer. Connect one end of a USB cable to the computer 
(USB Type A), and the other end to the Bolide Y-01 (USB Type Mini-B).

3. Once connected, power up the Bolide Y-01; see “Testing the Bolide Y-01” in the assembly 
manual.

4. Open the Arduino software if it is not open already.

5. Click File > Open and select the source file to use in the programming. For instructional 
purposes, the file name USER_MOTION.h is used here.
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6. To re-define the reference action of a button on the remote control, locate the section //=== 
Remote Control ====.

7. Select a definition entry. In this example the entry RCU_LJU is selected. Sequence s1 was 
previously defined as New115, see “Before You Start” on page 30.

Change the s1 sequence to 115.

//=== Remote Control ====

#define RCU_LJU  115   //default:3

#define RCU_LJD    4   //default:4

#define RCU_LJL    5   //default:5

#define RCU_LJR    6   //default:6

#define RCU_RJU   89   //default:89

#define RCU_RJD   88   //default:88

#define RCU_RJL    7   //default:7

#define RCU_RJR    8   //default:8

#define RCU_L1    30   //default:30

#define RCU_L2    25   //default:25

#define RCU_L3    60   //default:60

#define RCU_R1    28   //default:28

#define RCU_R2    29   //default:29

#define RCU_R3   103   //default:103

8. From the menu toolbar, click Tools > Board and select the option XYZrobot-BOLIDE.

9. Next, select the COM port associated with the Bolide Y-01. From the menu toolbar, click Tools > 
Serial Port and select the associated option.

NOTE:  If the device is not detected, the USB driver may not be recognized. The option to select 
the associated COM port will not be available. You will need to update or re-install the 
serial port drivers, see “USB Drivers” on page 39.

10. Click  (Verify) to compile the codes.

After compiling, the message Done compiling displays at the bottom of the frame.
If there are no errors and the compiling is complete, upload the code to the Bolide Y-01 board.

11. Click  (Upload) to upload the codes.

After uploading, the message Done uploading displays and no error displays at the bottom of 
the frame.
After uploading, use the button on the remote control to perform user actions.

12. Click File > Save to save the file.
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Remote Control Button Mapping

L3 R3

RELEASE

L1

L2

R1

R2

1

2

3

14

13

12 4

6

57

10

8

119

No. Item No. Item No. Item

1 RCU_R3 2 RCU_R2 3 RCU_R1

4 RCU_RJU 5 RCU_RJR 6 RCU_RJD

7 RCU_RJL 8 RCU_LJD 9 RCU_LJL

10 RCU_LJU 11 RCU_LJR 12 RCU_L1

13 RCU_L2 14 RCU_L3
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